Post a New Question

Posting

posted by on .

I keep trying to post a question about chemistry and the site keeps telling me that there is an error because I am trying to put in a link to a website. This is not true! I tried to contact the website, and put in my question there. Can someone from this site please read that question and help me out? Thanks.

-Sadie

  • Posting - ,

    You can not post websites here. If you will post the question without the website, then someone probably will be able to help you.

  • Posting - ,

    I understand! I DID NOT PUT A WEBSITE in the question. I don't understand why it is saying there is.

  • Posting - ,

    Can you describe what you were trying to post?

  • Posting - ,

    It was a chemistry question. I had an equation in it and that was it. I had some sentences describing the question and the steps that I had taken.

    Thanks.

  • Posting - ,

    There is something in what you were trying to post that includes characters that are similar to a website's URL. Take a look at all the periods and make sure there's not a syllable or whatever after them that contain com, org, edu, net, or any other combination of letters that indicate a website.

    If that doesn't work, try completely retyping it by hand -- no copying and pasting -- making sure there are no periods followed by such combinations of letters.

Answer This Question

First Name:
School Subject:
Answer:

Related Questions

More Related Questions

Post a New Question